bbPress Updates

Talk about anything in General, rant, rave, chat, argue...whatever.

bbPress Updates

Postby DrDave » Thu Jan 01, 2009 11:49 pm

<from 8 months ago - moving to new forum software>

Okay - so I decided before I try to make any dramatic changes to the site, I'm going to first update bbPress to the most current version, which appears to be 0.9.0.1

When I went into my old admin panel, I wasn't able to see where my plugins are. I'm guessing that when my webhost upgraded either php or mysql, there was some incompatibility with the old version of bbPress I had running.

I followed the directions on the bbPress website to upgrade the software. First I backed everything up (hopefully!), then I had to delete everything but a few directories. Next, I uploaded the new software, and then ran the install script. It all seemed to go pretty well. I then went into the admin panel and reset a few of the basic formatting settings. Because I had some plugins, I still have to upgrade those. I first had to recreate the sitemap file for that plugin, and this post should help me determine if that is working properly. Next I'll have to update the others.

Okay - after saving the post, it showed up in pink. Not sure what that is about, but appears it needs to be moderated. Maybe it is something with the bozo plugin after searching around. Editting posts shows them in yellow. Gonna try deactivating all plugins and play around a bit more.
User avatar
DrDave
Administrator
 
Posts: 858
Joined: Sun May 18, 2008 5:10 pm

Re: bbPress Updates

Postby DrDave » Thu Jan 01, 2009 11:49 pm

Okay - so far so good. Post now shows up directly.

Making sure editting this post doesn't make it show up yellow.

Okay - wasn't yellow. Now reactivated sitemap and will see if that works.

Hmm - sitemap wasn't quite right. Had a few messy URL's at the end. Gonna try clearing it out and seeing if it resets properly.

Hmm - that didn't do it. Found this thread:

<link removed November 23, 2012 due to no longer being active>

Gonna try that now. Didn't work - now trying first clearing the old sitemap. That worked. Seems like sitemap is now working. Had to update those links above to get that to work.
User avatar
DrDave
Administrator
 
Posts: 858
Joined: Sun May 18, 2008 5:10 pm

Re: bbPress Updates

Postby DrDave » Fri Jan 02, 2009 1:00 am

From 1 year ago:

I'm now working on trying to get a sitemap to be generated for the entire site. This should help the pages get listed into Google, Yahoo, and MSN.
User avatar
DrDave
Administrator
 
Posts: 858
Joined: Sun May 18, 2008 5:10 pm

Re: bbPress Updates

Postby DrDave » Fri Jan 02, 2009 1:01 am

From 1 year ago:

Okay - I managed to find a way to get Google sitemaps to work with bbpress, thanks to some help.

You can view my Google sitemap at:
<removed as no longer active>

And it was created by following the instructions at:

<link removed November 23, 2012 due to no longer being active>

Seems like it is working well. Amazing since switching over to the new software I'm already indexedin google properly compared to when I was using simple machines forum software. Go figure?
User avatar
DrDave
Administrator
 
Posts: 858
Joined: Sun May 18, 2008 5:10 pm


Return to General Discussion

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests